Forum: help

Monitor Forum | Start New Thread Start New Thread
RE: Errors when starting GPA or WinPT [ Reply ]
By: Timo Schulz on 2009-03-28 20:23
There is a new version (1.3.1) of WinPT available. Visit for more information. There is a good chance, that an update will fix the problem.

Errors when starting GPA or WinPT [ Reply ]
By: Karim Karim on 2009-03-22 12:58

I'm using WinPT version 1.2.0.

When I start WinPT a "WinPT Error" window pops up saying :
"The keycache was not initialized or is empty.
Please check your GPG config (keyrings, parhes...)"

When I start GPA a "GPA Error" window pops up saying (translated from french) :
"Fatal error in GPGME library (invoqued from file /home/wk/src/gpg4win11/build/gpg4win-1.1.4/src/playground/buid/gpa-0.8/src/confdialog.c, line 1447) :
Non supported protocol?
The application will end"

I've been using WinPT before without problem (version 1.1.3).
After sometime without using it, I tried to generate a new key with GPA but it never displayed it. WinPT also told me that I had no private key.

I uninstalled winPT and I installed version 1.2.0. And now I get the error above. (I precise I uninstalled reinstalled (1.1.3 or 1.2.0) WinPT several time with the same result.

My OS is windows XP pro (in the past it worked fine under this OS).

Please, could someone help me ?