Forum: help-en

Monitor Forum | Start New Thread Start New Thread
RE: Can't log into Outlook after removing GPG4Win [ Reply ]
By: Bernhard Reiter on 2020-09-11 07:39
[forum:7395]
Hi Al,

good to hear that it is working for you now!

Best Regards,
Bernhard

RE: Can't log into Outlook after removing GPG4Win [ Reply ]
By: Al Baker on 2020-09-10 14:50
[forum:7394]
Thanks for the response, Bernhard. Outlook connects to O365. I wasn't up to reinstalling the machine, but I took a stab in the dark and removed 2FA from my account, and Outlook connected just fine. I re-enabled 2FA, and Outlook continued to work OK. I'm not sure what underlying technology wasn't working, but Outlook has been stable a couple of days.

RE: Can't log into Outlook after removing GPG4Win [ Reply ]
By: Bernhard Reiter on 2020-09-09 07:07
[forum:7393]
Hi Al,
first question: Which server do you connect to?
(Exchange, IMAP? Version number if you have?)

Just to be sure: You can connect to the very same account from a different outlook (on a clean machine)?

Your report reads like you are having a strange situation, if the one machine with the outlook account that does not work, there must be some data somewhere that prevents it to work. So at least a complete reinstallation of that machne would have to cure that. Okay, that is a drastic measure, but if all the data is on the server, it maybe the shortest path anyhow. And maybe the problem is in some datastructure that Outlooks keeps somewhere in Windows. It may even not be related to GpgOL. It is hard so say.
(It is the first time I hear about such a situation.)

Best Regards,
Bernhard

Can't log into Outlook after removing GPG4Win [ Reply ]
By: Al Baker on 2020-09-08 19:41
[forum:7391]
I'm stuck at the moment after removing GPG. I can't get logged back into Outlook - it continues to prompt me for credentials and never connects. I have two laptops, but only one had GPG. The one that never did authenticates just fine. I've tried the Office repair, Office reinstallation, various registry settings, removing credentials from credential manager, etc. Incidentally, I had three accounts configured in the one Outlook, and the other two that never had GPG installed continue to work fine. Does anyone have a suggestion? Thanks