Home
My Page
Projects
GNU Privacy Assistant

[#813] GPA requires gpgconf from gnupg2 in libgpg-error

Date:
2008-11-05 08:57
Priority:
3
State:
Open
Submitted by:
Alberto Escudero-Pascual (it46)
Assigned to:
Nobody (None)
Hardware:
None
Product:
None
Operating System:
Linux
Component:
None
Version:
None
Severity:
minor
Resolution:
None
 
URL:
Summary:
GPA requires gpgconf from gnupg2 in libgpg-error

Detailed description
Using GPA rev912 in Ubuntu 8.10.



Compiling from source gpgme-1.1.6 and libgpg-error-1.6. If gnupg2 is available, GPA will complain about a function not available in confdialog



gpa_gpgme_error()



Although GPA should work with GPG1, the gpgconf requirement for gpa_gpgme_error forces the use of gnupg2



I include this bug error for future reference

Followup

No Followups Have Been Posted

Attached Files:

Changes:

No Changes Have Been Made to This Item


This site is hosted by Intevation GmbH