Home
My Page
Projects
GNU Privacy Assistant

Forum: GPA 0.9.0 releases

Posted by: Werner Koch
Date: 2009-06-22 07:39
Summary:GPA 0.9.0 releases
Project:GNU Privacy Assistant

A new version of GPA has just been released. This one features a smartcard manager and a lot of internal cleanups. The very latest versions of GPGME and GnuPG are required to build it.
Latest News

SCM migrated to GIT

Werner Koch - 2011-09-07 09:02 -

GPA 0.9.0 releases

Werner Koch - 2009-06-22 07:39 -

GPA 0.8.0 released.

Marcus Brinkmann - 2008-09-04 21:32 -

GPA 0.7.6 released

Werner Koch - 2007-05-24 13:57 -

GPA 0.7.5 released

Werner Koch - 2007-02-27 10:01 -

Monitor Forum | Start New Thread Start New Thread
RE: gpa 0.9 smartcard doesn't work [ reply ]
By: tsn dcb on 2009-10-05 20:49
[forum:1724]
Hi finaly, your version works well now :-)

But if I can make a suggestion, it will be a good idea to add uid manage, because it's impossible to add or remove uid with it (like as seahorse). And perhaps also keytocard management.

Thanks in advanced

gpa 0.9 smartcard doesn't work [ reply ]
By: tsn dcb on 2009-07-20 15:47
[forum:1633]
Hi,

I'm on debian squeeze and with gpa 0.9, Ive some errors.


with gpa 0.9 tar.gz version :

I've compile and create the 4 debian package (libgpg-error_1.7-1_i386.deb, libassuan_1.0.5-1_i386.deb, gpgme_1.2.0-1_i386.deb et gpa_0.9.0_i386.deb), but when I start gpa I've a warning :

by commande ligne (with root user) => $: gpa

** Message: switched engine to `/usr/bin/gpg2'

** (gpa:18314): CRITICAL **: gpa_start_simple_gpg_command: assertion `argv[0]' failed

(gpa:18314): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()


and a windows appeard with this error :

Erreur fatal dans la librairie GPGME (invoquée depuis le fichier confdialog.c, ligne 1447):

Not implémented

application must be close


with normal user

I've the same error.




with gpa svn version :

I've compile and create the 4 debian package (libgpg-error_1.7-1_i386.deb, libassuan_1.0.5-1_i386.deb, gpgme_1.2.0-1_i386.deb et gpa_0.9.0-1)

with root user in commande ligne :

(gpa:18314): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()

I've a warning :
Library GPGME error : Protocol not supported
Error GPA, it try to correct it

I can close this windows, but in the principal windows, I've another , it said : not private key, create one ? and next time.

with a normal user,

I've these errors on windows
GnuPG update data
and another
I've a warning :
Library GPGME error : Protocol not supported
Error GPA, it try to correct it

I can open the main windows ( but I haven't another , it said : not private key, create one ? and next time), when I click on smartcard logo, I've this error : Error accessing the card ...

But in commande line : with gpg --card-status or gpg --card-edit, smartcard work fine.


Coould you help me ?

Thanks in advanced.

Best Regards.



This site is hosted by Intevation GmbH