Home
My Page
Projects
gpg4win

Forum: help-en

Monitor Forum | Start New Thread Start New Thread
RE: beta259 never completes install [ reply ]
By: Kim Nilsson on 2017-07-27 15:17
[forum:5000]
beta 273 installed without a problem.

RE: beta259 never completes install [ reply ]
By: Kim Nilsson on 2017-07-24 11:09
[forum:4994]
Checking the beta page, it looks like I downloaded 215 last.
At least with this browser.

RE: beta259 never completes install [ reply ]
By: Andre Heinecke on 2017-07-24 07:36
[forum:4993]
Sorry for the late reply.

Which version did you have installed previously before updating.

What the installer does is that it calls the uninstall program of the previous version before installing the new version. This hangs in your screenshot. So the problem is in the uninstaller of the previous version.

RE: beta259 never completes install [ reply ]
By: Kim Nilsson on 2017-07-09 15:34
[forum:4985]
Sorry, Bernhard, I don't remember them,
But they were obviously gpg-related when I saw them in Taskman.

RE: beta259 never completes install [ reply ]
By: Bernhard Reiter on 2017-07-03 08:44
[forum:4967]
Dear Kim,
thanks for trying beta259, can you say which services you had
to close to make the install work?

Did you try the install with administration rights or as users?

Best Regards,
Bernahrd

RE: beta259 never completes install [ reply ]
By: Kim Nilsson on 2017-07-02 23:20
[forum:4963]
Ok, if you manually close all related services and processes, then the install works. So, someone needs to look into the install program.

beta259 never completes install [ reply ]
By: Kim Nilsson on 2017-07-02 19:09
[forum:4962]

20170702-2107-GPGWin-beta259_slow-failed_install.png (3) downloads
Seems just sit there, stuck. Using very little, if any CPU.
Windows 10 CU (15063).


This site is hosted by Intevation GmbH