Home
My Page
Projects
gpg4win

Forum: help-en

Monitor Forum | Start New Thread Start New Thread
RE: Signing in GpgOL sort of encrypts content [ reply ]
By: Bernhard Reiter on 2017-07-03 09:20
[forum:4972]
Andres,
thank you for trying Gpg4win and reporting the good results for the beta!

(There are so many windows variants out there, that we are unable to test all.
So your feedback is helpful and appreciated!)

Regards,
Bernhard

RE: Signing in GpgOL sort of encrypts content [ reply ]
By: Andreas Pettersson on 2017-06-28 11:56
[forum:4948]
I just noticed the 3.0.0 beta page and downloaded the latest one, and signing seems to work as expected now.

The Signing takes place when I click Send (as opposed to the Sign-button in 2.3.3), and the resulting mail has a noname.sig attachment with a PGP SIGNATURE, and it's automatically verified correctly when opening.

Good work, guys :)

Best regards,
Andreas

Signing in GpgOL sort of encrypts content [ reply ]
By: Andreas Pettersson on 2017-06-28 10:43
[forum:4947]
Hello.

I use Gpg4Win 2.3.3 and GpgOL in Outlook 2013 (32bit). When I write a mail and Sign it with my private key, a -----BEGIN PGP MESSAGE----- block is appended to the bottom of my mail.

I can then remove my text, only keeping the PGP MESSAGE section, send it to myself, open Outlook on another computer, open the mail, click Verify and the original message appears.

Is this by design? Because when signing a text in GPA a PGP SIGNATURE is appended, which seems more normal.

(Btw, clicking Decrypt instead of Verify gives me "Decryption failed: No data." with Unknown error in the details)

Best regards,
Andreas


This site is hosted by Intevation GmbH